Back to overview
Downtime
Some services are down
Jun 13 at 08:24pm BST
Affected services
Web App
Resolved
Jun 13 at 09:45pm BST
Back online!
Affected services
Web App
Created
Jun 13 at 08:24pm BST
20:30
Follow Vercel: https://www.vercel-status.com/
Serverless functions are broken at Vercel, meaning that our sites which rely on serverless functions are now susceptible to being broken, currently, we lie in Vercel's hands, and we'll keep you updated.
20:24
Likely due to a problem at Vercel, our site currently doesn't seem to load properly, please hold on as we attempt to resolve this. We appreciate your understanding and we'll work hard to give you updates as soon as we can.
Affected services
Web App