Back to overview
Downtime
API not loading
Apr 08, 2024 at 07:00am UTC
Affected services
API
Resolved
Apr 08, 2024 at 10:47am UTC
We have fixed this issue and appreciate your patience.
Affected services
Created
Apr 08, 2024 at 07:00am UTC
API not loading for all users, we're working on this now.
Affected services