Back to overview
Degraded
Vercel is currently down and experience a major outage.
Aug 7, 2024 at 7:32pm UTC
Resolved
Aug 7, 2024 at 7:44pm UTC
Vercel has has resolved the issue.
Affected services
Created
Aug 7, 2024 at 7:32pm UTC
Vercel, the host for app.rankgun.works, is currently experiencing major outages.
Vercel is aware of the situation and are working to fix it.
Please follow Vercel's status page for more info.
Affected services